summaryrefslogtreecommitdiff
path: root/src/debug/jdwp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/jdwp/Makefile.am')
-rw-r--r--src/debug/jdwp/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/debug/jdwp/Makefile.am b/src/debug/jdwp/Makefile.am
index 891837d..f592f49 100644
--- a/src/debug/jdwp/Makefile.am
+++ b/src/debug/jdwp/Makefile.am
@@ -14,6 +14,11 @@ libdebugjdwp_la_LIBADD = \
libdebugjdwp_la_LDFLAGS =
+devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+
+dev_HEADERS = $(libdebugjdwp_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)