summaryrefslogtreecommitdiff
path: root/src/debug/jdwp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/jdwp/Makefile.am')
-rw-r--r--src/debug/jdwp/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/src/debug/jdwp/Makefile.am b/src/debug/jdwp/Makefile.am
deleted file mode 100644
index f592f49..0000000
--- a/src/debug/jdwp/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-
-noinst_LTLIBRARIES = libdebugjdwp.la
-
-libdebugjdwp_la_SOURCES = \
- debugger.h debugger.c \
- jdwp_def.h \
- packet.h packet.c \
- tcp.h tcp.c
-
-libdebugjdwp_la_LIBADD = \
- misc/libdebugjdwpmisc.la \
- sets/libdebugjdwpsets.la
-
-libdebugjdwp_la_LDFLAGS =
-
-
-devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
-
-dev_HEADERS = $(libdebugjdwp_la_SOURCES:%c=)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-SUBDIRS = misc sets