summaryrefslogtreecommitdiff
path: root/src/debug/jdwp/sets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/jdwp/sets/Makefile.am')
-rw-r--r--src/debug/jdwp/sets/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/debug/jdwp/sets/Makefile.am b/src/debug/jdwp/sets/Makefile.am
new file mode 100644
index 0000000..98a76b4
--- /dev/null
+++ b/src/debug/jdwp/sets/Makefile.am
@@ -0,0 +1,15 @@
+
+noinst_LTLIBRARIES = libdebugjdwpsets.la
+
+libdebugjdwpsets_la_SOURCES = \
+ list.h list.c \
+ vm.h vm.c
+
+libdebugjdwpsets_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)