summaryrefslogtreecommitdiff
path: root/src/debug/jdwp/sets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/jdwp/sets/Makefile.am')
-rw-r--r--src/debug/jdwp/sets/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/debug/jdwp/sets/Makefile.am b/src/debug/jdwp/sets/Makefile.am
index a91f5f6..cc149b7 100644
--- a/src/debug/jdwp/sets/Makefile.am
+++ b/src/debug/jdwp/sets/Makefile.am
@@ -9,6 +9,11 @@ libdebugjdwpsets_la_SOURCES = \
libdebugjdwpsets_la_LDFLAGS =
+devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+
+dev_HEADERS = $(libdebugjdwpsets_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)