summaryrefslogtreecommitdiff
path: root/src/debug/ptrace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/ptrace/Makefile.am')
-rw-r--r--src/debug/ptrace/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/debug/ptrace/Makefile.am b/src/debug/ptrace/Makefile.am
new file mode 100644
index 0000000..0512721
--- /dev/null
+++ b/src/debug/ptrace/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LIBRARIES = libdebugptrace.a
+
+libdebugptrace_a_SOURCES = \
+ options.h options.c \
+ ptrace.h ptrace.c
+
+libdebugptrace_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)