summaryrefslogtreecommitdiff
path: root/src/decomp/expr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/decomp/expr/Makefile.am')
-rw-r--r--src/decomp/expr/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/src/decomp/expr/Makefile.am b/src/decomp/expr/Makefile.am
deleted file mode 100644
index 665c3f7..0000000
--- a/src/decomp/expr/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-
-noinst_LTLIBRARIES = libdecompexpr.la
-
-libdecompexpr_la_SOURCES = \
- access.h access.c \
- arithm.h arithm.c \
- array.h array.c \
- assign.h assign.c \
- block.h block.c \
- call.h call.c \
- comp.h comp.c \
- cond.h cond.c \
- immediate.h immediate.c \
- pseudo.h pseudo.c \
- return.h return.c \
- text.h text.c
-
-libdecompexpr_la_LDFLAGS =
-
-libdecompexpr_la_LIBADD = \
- dalvik/libdecompexprdalvik.la
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-SUBDIRS = dalvik