summaryrefslogtreecommitdiff
path: root/src/format/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/Makefile.am')
-rw-r--r--src/format/Makefile.am21
1 files changed, 11 insertions, 10 deletions
diff --git a/src/format/Makefile.am b/src/format/Makefile.am
index dcd3567..3ffe24e 100644
--- a/src/format/Makefile.am
+++ b/src/format/Makefile.am
@@ -1,18 +1,9 @@
noinst_LTLIBRARIES = libformat.la
-libformat_la_SOURCES =
-# \
# debuggable-int.h \
# debuggable.h debuggable.c \
-# executable-int.h executable-int.c \
-# executable.h executable.c \
-# flat-int.h \
-# flat.h flat.c \
-# program-int.h \
-# program.h program.c \
-# known-int.h \
-# known.h known.c \
+# executable-int.c \
# preload-int.h \
# preload.h preload.c \
# strsym.h strsym.c \
@@ -20,6 +11,16 @@ libformat_la_SOURCES =
# symbol-int.h \
# symbol.h symbol.c
+libformat_la_SOURCES = \
+ executable-int.h \
+ executable.h executable.c \
+ flat-int.h \
+ flat.h flat.c \
+ known-int.h \
+ known.h known.c \
+ program-int.h \
+ program.h program.c
+
libformat_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)