summaryrefslogtreecommitdiff
path: root/src/format/dex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/dex/Makefile.am')
-rwxr-xr-xsrc/format/dex/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/format/dex/Makefile.am b/src/format/dex/Makefile.am
new file mode 100755
index 0000000..76cd63e
--- /dev/null
+++ b/src/format/dex/Makefile.am
@@ -0,0 +1,19 @@
+
+noinst_LTLIBRARIES = libformatdex.la
+
+libformatdex_la_SOURCES = \
+ class.h class.c \
+ dex-int.h dex-int.c \
+ dex.h dex.c \
+ dex_def.h \
+ method.h method.c \
+ pool.h pool.c
+
+libformatdex_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)