summaryrefslogtreecommitdiff
path: root/src/format/pe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/pe/Makefile.am')
-rwxr-xr-xsrc/format/pe/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/format/pe/Makefile.am b/src/format/pe/Makefile.am
new file mode 100755
index 0000000..853e3f5
--- /dev/null
+++ b/src/format/pe/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LIBRARIES = libformatpe.a
+
+libformatpe_a_SOURCES = \
+ e_pe.h e_pe.c \
+ pe-int.h
+
+libformatpe_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES =
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)