summaryrefslogtreecommitdiff
path: root/src/format/pe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/pe/Makefile.am')
-rwxr-xr-xsrc/format/pe/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/format/pe/Makefile.am b/src/format/pe/Makefile.am
index 23976f8..00050a5 100755
--- a/src/format/pe/Makefile.am
+++ b/src/format/pe/Makefile.am
@@ -11,6 +11,11 @@ libformatpe_la_SOURCES = \
libformatpe_la_LDFLAGS =
+devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+
+dev_HEADERS = $(libformatpe_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)