summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index b5ea0f0..3649d50 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -42,7 +42,13 @@ libglibext_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)
libglibext4_la_SOURCES = \
chrysamarshal.h chrysamarshal.c \
- helpers.h
+ helpers.h \
+ work-int.h \
+ work.h work.c \
+ workgroup-int.h \
+ workgroup.h workgroup.c \
+ workqueue-int.h \
+ workqueue.h workqueue.c
libglibext4_la_CFLAGS = $(TOOLKIT_CFLAGS)