summaryrefslogtreecommitdiff
path: root/tools/d2c/format/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/d2c/format/Makefile.am')
-rw-r--r--tools/d2c/format/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/d2c/format/Makefile.am b/tools/d2c/format/Makefile.am
index 7afd98d..5b1dcee 100644
--- a/tools/d2c/format/Makefile.am
+++ b/tools/d2c/format/Makefile.am
@@ -8,9 +8,9 @@ BUILT_SOURCES = grammar.h
AM_YFLAGS = -v -d -p format_
-AM_LFLAGS = -P format_ -o lex.yy.c --header-file=tokens.h \
- -Dyylval=format_lval -Dyyget_lineno=format_get_lineno \
- -Dyy_scan_string=format__scan_string \
+AM_LFLAGS = -P format_ -o lex.yy.c --header-file=tokens.h \
+ -Dyyget_lineno=format_get_lineno \
+ -Dyy_scan_string=format__scan_string \
-Dyy_delete_buffer=format__delete_buffer
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)