summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-07-15 14:38:56 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-07-15 14:38:56 (GMT)
commit8b2189a819c7a761cfdb97d9e3382ea963f225fb (patch)
treee58ce76576a94c7bcc68fbaf591862f7bef726d6 /pixmaps/Makefile.am
parent9dad46d59fc491cac90795c418e3f973b85c2b4d (diff)
Set a scaled icons list for the application.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@251 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index 479d9eb..bc88f48 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -1,4 +1,9 @@
+APP_ICONS = \
+ chrysalide_32.png \
+ chrysalide_64.png \
+ chrysalide_128.png
+
REVISION_PIX = \
revision_0.png \
revision_1.png \
@@ -36,4 +41,4 @@ EXTRA_DIST = \
oidapixdir = $(datadir)/openida
-oidapix_DATA = dropwin_back.png $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)
+oidapix_DATA = dropwin_back.png $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)