summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index 479d9eb..bc88f48 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -1,4 +1,9 @@
+APP_ICONS = \
+ chrysalide_32.png \
+ chrysalide_64.png \
+ chrysalide_128.png
+
REVISION_PIX = \
revision_0.png \
revision_1.png \
@@ -36,4 +41,4 @@ EXTRA_DIST = \
oidapixdir = $(datadir)/openida
-oidapix_DATA = dropwin_back.png $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)
+oidapix_DATA = dropwin_back.png $(APP_ICONS) $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)