summaryrefslogtreecommitdiff
path: root/plugins/apihashing/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2023-10-20 06:45:34 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2023-10-20 06:45:34 (GMT)
commit0140499d4340c074b039194a2e71808d909d8cbd (patch)
tree0b8b16353b5a835245bce55393f206b8e6383dc2 /plugins/apihashing/Makefile.am
parente42109df9964b153a80ec65a5f1badc02bfb8fa6 (diff)
Include sll1-add-hash32 as new custom API hash.
Diffstat (limited to 'plugins/apihashing/Makefile.am')
-rw-r--r--plugins/apihashing/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/apihashing/Makefile.am b/plugins/apihashing/Makefile.am
index 8ea8a1a..d73f8b0 100644
--- a/plugins/apihashing/Makefile.am
+++ b/plugins/apihashing/Makefile.am
@@ -45,7 +45,8 @@ libapihashing_la_SOURCES = \
libapihashing_la_LIBADD = \
$(PYTHON3_LIBADD) \
- classics/libapihashingclassics.la
+ classics/libapihashingclassics.la \
+ custom/libapihashingcustom.la
libapihashing_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
@@ -61,4 +62,4 @@ devdir = $(includedir)/chrysalide/$(subdir)
dev_HEADERS = $(libapihashing_la_SOURCES:%c=)
-SUBDIRS = $(PYTHON3_SUBDIRS) classics
+SUBDIRS = $(PYTHON3_SUBDIRS) classics custom