summaryrefslogtreecommitdiff
path: root/plugins/apihashing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/apihashing/Makefile.am')
-rw-r--r--plugins/apihashing/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/apihashing/Makefile.am b/plugins/apihashing/Makefile.am
index 8ea8a1a..d73f8b0 100644
--- a/plugins/apihashing/Makefile.am
+++ b/plugins/apihashing/Makefile.am
@@ -45,7 +45,8 @@ libapihashing_la_SOURCES = \
libapihashing_la_LIBADD = \
$(PYTHON3_LIBADD) \
- classics/libapihashingclassics.la
+ classics/libapihashingclassics.la \
+ custom/libapihashingcustom.la
libapihashing_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
@@ -61,4 +62,4 @@ devdir = $(includedir)/chrysalide/$(subdir)
dev_HEADERS = $(libapihashing_la_SOURCES:%c=)
-SUBDIRS = $(PYTHON3_SUBDIRS) classics
+SUBDIRS = $(PYTHON3_SUBDIRS) classics custom