summaryrefslogtreecommitdiff
path: root/plugins/apihashing/custom/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2023-10-20 06:45:34 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2023-10-20 06:45:34 (GMT)
commit0140499d4340c074b039194a2e71808d909d8cbd (patch)
tree0b8b16353b5a835245bce55393f206b8e6383dc2 /plugins/apihashing/custom/Makefile.am
parente42109df9964b153a80ec65a5f1badc02bfb8fa6 (diff)
Include sll1-add-hash32 as new custom API hash.
Diffstat (limited to 'plugins/apihashing/custom/Makefile.am')
-rw-r--r--plugins/apihashing/custom/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plugins/apihashing/custom/Makefile.am b/plugins/apihashing/custom/Makefile.am
new file mode 100644
index 0000000..4c0359b
--- /dev/null
+++ b/plugins/apihashing/custom/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_LTLIBRARIES = libapihashingcustom.la
+
+libapihashingcustom_la_SOURCES = \
+ sll1-add-hash32.h sll1-add-hash32.c
+
+libapihashingcustom_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libapihashingcustom_la_SOURCES:%c=)