summaryrefslogtreecommitdiff
path: root/plugins/apihashing/custom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/apihashing/custom/Makefile.am')
-rw-r--r--plugins/apihashing/custom/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plugins/apihashing/custom/Makefile.am b/plugins/apihashing/custom/Makefile.am
new file mode 100644
index 0000000..4c0359b
--- /dev/null
+++ b/plugins/apihashing/custom/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_LTLIBRARIES = libapihashingcustom.la
+
+libapihashingcustom_la_SOURCES = \
+ sll1-add-hash32.h sll1-add-hash32.c
+
+libapihashingcustom_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libapihashingcustom_la_SOURCES:%c=)