summaryrefslogtreecommitdiff
path: root/plugins/arm/v7/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-05-19 10:28:27 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-05-19 10:28:27 (GMT)
commit5e6f3a42a2f57c563f34e5ea4d9c377d8618e871 (patch)
tree9b245999585accb100a09df44a0f254ece4d9209 /plugins/arm/v7/operands/Makefile.am
parentd52e16c97aa88ecf6a3643ef454e1aa857e0e7dd (diff)
Added support for a few extra ARMv7 instructions.
Diffstat (limited to 'plugins/arm/v7/operands/Makefile.am')
-rw-r--r--plugins/arm/v7/operands/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/arm/v7/operands/Makefile.am b/plugins/arm/v7/operands/Makefile.am
index 7ba6d0a..41a809e 100644
--- a/plugins/arm/v7/operands/Makefile.am
+++ b/plugins/arm/v7/operands/Makefile.am
@@ -4,13 +4,15 @@ noinst_LTLIBRARIES = libarmv7operands.la
libarmv7operands_la_SOURCES = \
coproc.h coproc.c \
estate.h estate.c \
+ it.h it.c \
limitation.h limitation.c \
maccess.h maccess.c \
offset.h offset.c \
register.h register.c \
reglist.h reglist.c \
rotation.h rotation.c \
- shift.h shift.c
+ shift.h shift.c \
+ specreg.h specreg.c
libarmv7operands_la_LIBADD =