summaryrefslogtreecommitdiff
path: root/plugins/dex/python/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-05-07 14:24:16 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-05-07 14:24:16 (GMT)
commitc136e2c4c1ad02ea2e363fbe71ce54c6255793e2 (patch)
treeba19cc948ac23a3930d9943e94f8e37ec86991c1 /plugins/dex/python/Makefile.am
parentb38035259b6e09c77d87950fe409fb72d09887d3 (diff)
Extended the Python bindings for the Dex format.
Diffstat (limited to 'plugins/dex/python/Makefile.am')
-rw-r--r--plugins/dex/python/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/dex/python/Makefile.am b/plugins/dex/python/Makefile.am
index d23ca65..8988eb8 100644
--- a/plugins/dex/python/Makefile.am
+++ b/plugins/dex/python/Makefile.am
@@ -3,8 +3,12 @@ noinst_LTLIBRARIES = libdexpython.la
libdexpython_la_SOURCES = \
class.h class.c \
+ constants.h constants.c \
+ field.h field.c \
format.h format.c \
- module.h module.c
+ method.h method.c \
+ module.h module.c \
+ translate.h translate.c
libdexpython_la_LDFLAGS =