summaryrefslogtreecommitdiff
path: root/plugins/dex/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dex/python/Makefile.am')
-rw-r--r--plugins/dex/python/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/dex/python/Makefile.am b/plugins/dex/python/Makefile.am
index d23ca65..8988eb8 100644
--- a/plugins/dex/python/Makefile.am
+++ b/plugins/dex/python/Makefile.am
@@ -3,8 +3,12 @@ noinst_LTLIBRARIES = libdexpython.la
libdexpython_la_SOURCES = \
class.h class.c \
+ constants.h constants.c \
+ field.h field.c \
format.h format.c \
- module.h module.c
+ method.h method.c \
+ module.h module.c \
+ translate.h translate.c
libdexpython_la_LDFLAGS =