summaryrefslogtreecommitdiff
path: root/plugins/dex/python/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-10-18 20:50:10 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-10-18 20:50:10 (GMT)
commitdce9d9cdfef1d37ef11a987a21f36e83b6b1944f (patch)
tree830623ade20e892954fcbddd3b7b05d09aac1dd7 /plugins/dex/python/Makefile.am
parent1e7c7de85438749d3faf7b76984b86a9c088fbc1 (diff)
Created plugins for the Dex and Dalvik support.
Diffstat (limited to 'plugins/dex/python/Makefile.am')
-rw-r--r--plugins/dex/python/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/dex/python/Makefile.am b/plugins/dex/python/Makefile.am
new file mode 100644
index 0000000..fc6f85e
--- /dev/null
+++ b/plugins/dex/python/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_LTLIBRARIES = libdexpython.la
+
+libdexpython_la_SOURCES = \
+ class.h class.c \
+ format.h format.c \
+ module.h module.c
+
+
+libdexpython_la_LDFLAGS =
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+ -I$(top_srcdir)/src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)