summaryrefslogtreecommitdiff
path: root/plugins/dex/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dex/python/Makefile.am')
-rw-r--r--plugins/dex/python/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/dex/python/Makefile.am b/plugins/dex/python/Makefile.am
new file mode 100644
index 0000000..fc6f85e
--- /dev/null
+++ b/plugins/dex/python/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_LTLIBRARIES = libdexpython.la
+
+libdexpython_la_SOURCES = \
+ class.h class.c \
+ format.h format.c \
+ module.h module.c
+
+
+libdexpython_la_LDFLAGS =
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+ -I$(top_srcdir)/src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)