summaryrefslogtreecommitdiff
path: root/plugins/elf/python/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-10-15 21:44:28 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-10-15 21:44:28 (GMT)
commit1e7c7de85438749d3faf7b76984b86a9c088fbc1 (patch)
tree8d118fd269c23d019e7c7d8bd60c33c0c8809a56 /plugins/elf/python/Makefile.am
parent105394bcc19b3565c6b77d38625d8813596d0c1b (diff)
Refactored ELF related code.
Diffstat (limited to 'plugins/elf/python/Makefile.am')
-rw-r--r--plugins/elf/python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/elf/python/Makefile.am b/plugins/elf/python/Makefile.am
index 4de3e3c..c39d170 100644
--- a/plugins/elf/python/Makefile.am
+++ b/plugins/elf/python/Makefile.am
@@ -2,7 +2,7 @@
noinst_LTLIBRARIES = libelfpython.la
libelfpython_la_SOURCES = \
- elf.h elf.c \
+ format.h format.c \
module.h module.c
@@ -10,6 +10,6 @@ libelfpython_la_LDFLAGS =
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
- -I../../../src -I../../..
+ -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)