summaryrefslogtreecommitdiff
path: root/plugins/elf/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/elf/python/Makefile.am')
-rw-r--r--plugins/elf/python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/elf/python/Makefile.am b/plugins/elf/python/Makefile.am
index 4de3e3c..c39d170 100644
--- a/plugins/elf/python/Makefile.am
+++ b/plugins/elf/python/Makefile.am
@@ -2,7 +2,7 @@
noinst_LTLIBRARIES = libelfpython.la
libelfpython_la_SOURCES = \
- elf.h elf.c \
+ format.h format.c \
module.h module.c
@@ -10,6 +10,6 @@ libelfpython_la_LDFLAGS =
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
- -I../../../src -I../../..
+ -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)