summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-04-12 19:15:35 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-04-12 19:15:35 (GMT)
commit216a3d0121fabd678e50ea6b4fa2447ae9b921f0 (patch)
tree395fcd91b674ff5652e34b46207ba08cc9e7af68 /src/Makefile.am
parentedac614a164d9cac345d914f4320d71bdb16ab79 (diff)
Created a debugging layout and introduced a heavier use of GLib.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@58 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a3e4c74..da52127 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,8 +6,6 @@ openida_SOURCES = \
dlg_sections.h dlg_sections.c \
easygtk.h easygtk.c \
editor.c \
- gtkbinview.h gtkbinview.c \
- gtksnippet.h gtksnippet.c \
pan_strings.h pan_strings.c \
pan_symbols.h pan_symbols.c \
project.h project.c \
@@ -29,6 +27,8 @@ openida_LDFLAGS = $(LIBGTK_LIBS) -L/usr/X11R6/lib -ldl -lm $(LIBXML_LIBS) `pkg-c
openida_LDADD = $(LIBINTL) \
arch/libarch.a \
arch/x86/libarchx86.a \
+ debug/libdebug.a \
+ debug/ptrace/libdebugptrace.a \
format/libformat.a \
format/dwarf/libformatdwarf.a \
format/elf/libformatelf.a \
@@ -41,4 +41,4 @@ openida_LDADD = $(LIBINTL) \
common/libcommon.a
-SUBDIRS = analysis arch common format gtkext panel
+SUBDIRS = analysis arch common debug format gtkext panel