summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a3e4c74..da52127 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,8 +6,6 @@ openida_SOURCES = \
dlg_sections.h dlg_sections.c \
easygtk.h easygtk.c \
editor.c \
- gtkbinview.h gtkbinview.c \
- gtksnippet.h gtksnippet.c \
pan_strings.h pan_strings.c \
pan_symbols.h pan_symbols.c \
project.h project.c \
@@ -29,6 +27,8 @@ openida_LDFLAGS = $(LIBGTK_LIBS) -L/usr/X11R6/lib -ldl -lm $(LIBXML_LIBS) `pkg-c
openida_LDADD = $(LIBINTL) \
arch/libarch.a \
arch/x86/libarchx86.a \
+ debug/libdebug.a \
+ debug/ptrace/libdebugptrace.a \
format/libformat.a \
format/dwarf/libformatdwarf.a \
format/elf/libformatelf.a \
@@ -41,4 +41,4 @@ openida_LDADD = $(LIBINTL) \
common/libcommon.a
-SUBDIRS = analysis arch common format gtkext panel
+SUBDIRS = analysis arch common debug format gtkext panel