summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2008-09-06 13:56:57 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2008-09-06 13:56:57 (GMT)
commitf14993aac5b0b4b7ae174f27e4d1f0f540057c58 (patch)
treefcb3ef8e5b2965a79f7ae9984e1c0c783f5530eb /src/Makefile.am
parentada3040b9b2b6d0a2d6e2157b3f79e772e36b2d7 (diff)
Added a panel allowing to browse found symbols.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@24 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f2a0558..603ba36 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,9 @@ bin_PROGRAMS=openida
openida_SOURCES = \
binary.h binary.c \
editor.c \
- gtksnippet.h gtksnippet.c
+ gtksnippet.h gtksnippet.c \
+ gtkcodeview.h gtkcodeview.c \
+ pan_symbols.h pan_symbols.c
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) `pkg-config --cflags gthread-2.0`