summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f2a0558..603ba36 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,9 @@ bin_PROGRAMS=openida
openida_SOURCES = \
binary.h binary.c \
editor.c \
- gtksnippet.h gtksnippet.c
+ gtksnippet.h gtksnippet.c \
+ gtkcodeview.h gtkcodeview.c \
+ pan_symbols.h pan_symbols.c
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) `pkg-config --cflags gthread-2.0`