summaryrefslogtreecommitdiff
path: root/src/arch/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-05-17 22:59:55 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-05-17 22:59:55 (GMT)
commit4d0ff0c23862c242d533d9b2d34e8812ef99ad61 (patch)
tree3b8504b8d3946a8bc9a702b819138ab1e5501be6 /src/arch/Makefile.am
parent96cb6971ee3ca529958b8cb1e8e55a6eb4e60eae (diff)
Used only the new format of processor/instructions/operands for x86.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@64 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/Makefile.am')
-rw-r--r--src/arch/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/arch/Makefile.am b/src/arch/Makefile.am
index 1fb49a8..0f4c9f5 100644
--- a/src/arch/Makefile.am
+++ b/src/arch/Makefile.am
@@ -14,7 +14,7 @@ libarch_la_SOURCES = \
libarch_la_LIBADD = \
jvm/libarchjvm.la \
- x86/libarchx86.a
+ x86/libarchx86.la
libarch_la_LDFLAGS =
@@ -26,4 +26,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = jvm #x86
+SUBDIRS = jvm x86