summaryrefslogtreecommitdiff
path: root/src/arch/arm/v7/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2014-11-25 08:05:22 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2014-11-25 08:05:22 (GMT)
commit7a42f3772ab31bb9c756fc5c5c86c531c04b1d70 (patch)
tree1dc6440b1a1dde546c5eccf7744e1df5128bd833 /src/arch/arm/v7/operands/Makefile.am
parent16f9d3b943e272112e01f5bc51e922e2ea2ddfb8 (diff)
Extended the range of supported ARMv7 instructions.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@427 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/arm/v7/operands/Makefile.am')
-rw-r--r--src/arch/arm/v7/operands/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/arch/arm/v7/operands/Makefile.am b/src/arch/arm/v7/operands/Makefile.am
new file mode 100644
index 0000000..a14b644
--- /dev/null
+++ b/src/arch/arm/v7/operands/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_LTLIBRARIES = libarcharmv7operands.la
+
+libarcharmv7operands_la_SOURCES = \
+ shift.h shift.c
+
+libarcharmv7operands_la_LIBADD =
+
+libarcharmv7operands_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)