summaryrefslogtreecommitdiff
path: root/src/arch/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2020-01-15 19:19:40 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2020-01-15 19:19:40 (GMT)
commitd75fe33356f22c1c41925bffe179a55b9cea6cd1 (patch)
tree37b9a32d3a2b688326791392b338e025bb4c84f3 /src/arch/operands/Makefile.am
parent55935908085677432f746f8378e600f4fd8234b0 (diff)
Reorganized the architecture operands.
Diffstat (limited to 'src/arch/operands/Makefile.am')
-rw-r--r--src/arch/operands/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/arch/operands/Makefile.am b/src/arch/operands/Makefile.am
index fb43a22..3d464e3 100644
--- a/src/arch/operands/Makefile.am
+++ b/src/arch/operands/Makefile.am
@@ -2,8 +2,11 @@
noinst_LTLIBRARIES = libarchoperands.la
libarchoperands_la_SOURCES = \
+ immediate.h immediate.c \
register-int.h \
- register.h register.c
+ register.h register.c \
+ targetable-int.h \
+ targetable.h targetable.c
libarchoperands_la_LIBADD =