summaryrefslogtreecommitdiff
path: root/src/arch/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/operands/Makefile.am')
-rw-r--r--src/arch/operands/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/arch/operands/Makefile.am b/src/arch/operands/Makefile.am
index fb43a22..3d464e3 100644
--- a/src/arch/operands/Makefile.am
+++ b/src/arch/operands/Makefile.am
@@ -2,8 +2,11 @@
noinst_LTLIBRARIES = libarchoperands.la
libarchoperands_la_SOURCES = \
+ immediate.h immediate.c \
register-int.h \
- register.h register.c
+ register.h register.c \
+ targetable-int.h \
+ targetable.h targetable.c
libarchoperands_la_LIBADD =