summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-10-11 13:40:13 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-10-11 13:40:13 (GMT)
commit4145d0d7051f12b1a59d5728d6d2609e598e01f6 (patch)
tree2b31b17f9567cf5de1a50f9bf73a1cb6106c7709 /src/arch/x86/Makefile.am
parentba83d7ea7338945c817bc28aa94a41947f2472a1 (diff)
Supported new opcodes and new kind of operands (m(8|16|32)).
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@130 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index 2fd5cd7..5c684e2 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -17,6 +17,7 @@ libarchx86_la_SOURCES = \
op_lea.c \
op_leave.c \
op_mov.c \
+ op_movs.c \
op_movsx.c \
op_movzx.c \
op_mul.c \
@@ -36,6 +37,7 @@ libarchx86_la_SOURCES = \
op_set.c \
op_shl.c \
op_shr.c \
+ op_stos.c \
op_sub.c \
op_test.c \
op_xchg.c \