summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index 2fd5cd7..5c684e2 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -17,6 +17,7 @@ libarchx86_la_SOURCES = \
op_lea.c \
op_leave.c \
op_mov.c \
+ op_movs.c \
op_movsx.c \
op_movzx.c \
op_mul.c \
@@ -36,6 +37,7 @@ libarchx86_la_SOURCES = \
op_set.c \
op_shl.c \
op_shr.c \
+ op_stos.c \
op_sub.c \
op_test.c \
op_xchg.c \