summaryrefslogtreecommitdiff
path: root/src/debug/remgdb/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-09-06 15:47:08 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-09-06 15:47:08 (GMT)
commit3173b904d5d56a8b5e6bf549c97e3fc49da6c5ba (patch)
treef5ea74177fcbc05558b85b9f2e6db36aa1ca3b86 /src/debug/remgdb/Makefile.am
parentef3b996ad359e0da5e93184dab9200fad9105faf (diff)
Provided some methods to interact with a GDB server.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@110 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/debug/remgdb/Makefile.am')
-rw-r--r--src/debug/remgdb/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/debug/remgdb/Makefile.am b/src/debug/remgdb/Makefile.am
new file mode 100644
index 0000000..ab6715d
--- /dev/null
+++ b/src/debug/remgdb/Makefile.am
@@ -0,0 +1,18 @@
+
+lib_LIBRARIES = libdebugremgdb.a
+
+libdebugremgdb_a_SOURCES = \
+ gdb.h gdb.c \
+ packet.h packet.c \
+ stream-int.h \
+ stream.h stream.c \
+ tcp.h tcp.c
+
+libdebugremgdb_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)