summaryrefslogtreecommitdiff
path: root/src/debug/remgdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/remgdb/Makefile.am')
-rw-r--r--src/debug/remgdb/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/debug/remgdb/Makefile.am b/src/debug/remgdb/Makefile.am
new file mode 100644
index 0000000..ab6715d
--- /dev/null
+++ b/src/debug/remgdb/Makefile.am
@@ -0,0 +1,18 @@
+
+lib_LIBRARIES = libdebugremgdb.a
+
+libdebugremgdb_a_SOURCES = \
+ gdb.h gdb.c \
+ packet.h packet.c \
+ stream-int.h \
+ stream.h stream.c \
+ tcp.h tcp.c
+
+libdebugremgdb_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)