summaryrefslogtreecommitdiff
path: root/src/format/dwarf/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2008-08-08 09:28:16 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2008-08-08 09:28:16 (GMT)
commit904476ddf621d9513bf90a3fa396d2e6c1ea2952 (patch)
treef8966baa2ea80d2c2068a85b24ead1e651d17dc9 /src/format/dwarf/Makefile.am
parent0153acaaf41e97477f6c484a92c2dd46f5122300 (diff)
Prepared to handle the DWARF debug format.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@15 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/dwarf/Makefile.am')
-rw-r--r--src/format/dwarf/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/format/dwarf/Makefile.am b/src/format/dwarf/Makefile.am
new file mode 100644
index 0000000..d9a3ca6
--- /dev/null
+++ b/src/format/dwarf/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LIBRARIES = libformatdwarf.a
+
+libformatdwarf_a_SOURCES = \
+ abbrev.h abbrev.c \
+ d_dwarf.h d_dwarf.c
+
+libformatdwarf_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES =
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)