summaryrefslogtreecommitdiff
path: root/src/format/dwarf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/dwarf/Makefile.am')
-rw-r--r--src/format/dwarf/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/format/dwarf/Makefile.am b/src/format/dwarf/Makefile.am
new file mode 100644
index 0000000..d9a3ca6
--- /dev/null
+++ b/src/format/dwarf/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LIBRARIES = libformatdwarf.a
+
+libformatdwarf_a_SOURCES = \
+ abbrev.h abbrev.c \
+ d_dwarf.h d_dwarf.c
+
+libformatdwarf_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES =
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)