summaryrefslogtreecommitdiff
path: root/src/format/elf/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-08-09 18:12:27 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-08-09 18:12:27 (GMT)
commit5cd25c4adfe0426520a51a76de3f77c77cfa4b8e (patch)
tree396514971fb78e81b7bb55c9cd3331d87b45ca9a /src/format/elf/Makefile.am
parentd02deb2425d6559c357bdd00e1c0fb05f35d5fc9 (diff)
Reorganized the way formats are handled (Java and PE got disabled, Dwarf is empty).
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@105 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/elf/Makefile.am')
-rw-r--r--src/format/elf/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/format/elf/Makefile.am b/src/format/elf/Makefile.am
index 822ea44..1e18356 100644
--- a/src/format/elf/Makefile.am
+++ b/src/format/elf/Makefile.am
@@ -2,13 +2,15 @@
noinst_LTLIBRARIES = libformatelf.la
libformatelf_la_SOURCES = \
- e_elf.h e_elf.c \
- elf-int.h \
- helper_mips.h helper_mips.c \
+ elf-int.h elf-int.c \
+ elf.h elf.c \
+ elf_def.h \
helper_x86.h helper_x86.c \
section.h section.c \
strings.h strings.c \
- symbol.h symbol.c
+ symbols.h symbols.c
+
+# helper_mips.h helper_mips.c
libformatelf_la_LDFLAGS =