summaryrefslogtreecommitdiff
path: root/src/format/elf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/elf/Makefile.am')
-rw-r--r--src/format/elf/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/format/elf/Makefile.am b/src/format/elf/Makefile.am
index 822ea44..1e18356 100644
--- a/src/format/elf/Makefile.am
+++ b/src/format/elf/Makefile.am
@@ -2,13 +2,15 @@
noinst_LTLIBRARIES = libformatelf.la
libformatelf_la_SOURCES = \
- e_elf.h e_elf.c \
- elf-int.h \
- helper_mips.h helper_mips.c \
+ elf-int.h elf-int.c \
+ elf.h elf.c \
+ elf_def.h \
helper_x86.h helper_x86.c \
section.h section.c \
strings.h strings.c \
- symbol.h symbol.c
+ symbols.h symbols.c
+
+# helper_mips.h helper_mips.c
libformatelf_la_LDFLAGS =