summaryrefslogtreecommitdiff
path: root/src/format/java/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-04-24 10:16:17 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-04-24 10:16:17 (GMT)
commite56b4db3aae87f0458319019635dea4968a5c529 (patch)
treebbbbbca3921dca2add25f74d73096900254fe301 /src/format/java/Makefile.am
parentfb12cfc1727ba949b70a48ee042a2aec9ebbb407 (diff)
Updated a little bit the Java part (welcome back).
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@154 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/java/Makefile.am')
-rwxr-xr-xsrc/format/java/Makefile.am17
1 files changed, 12 insertions, 5 deletions
diff --git a/src/format/java/Makefile.am b/src/format/java/Makefile.am
index 1ad2c67..7a5fd9c 100755
--- a/src/format/java/Makefile.am
+++ b/src/format/java/Makefile.am
@@ -2,13 +2,20 @@
noinst_LTLIBRARIES = libformatjava.la
libformatjava_la_SOURCES = \
- attribute.h attribute.c \
- e_java.h e_java.c \
- field.h field.c \
- java-int.h \
- method.h method.c \
+ java-int.h java-int.c \
+ java.h java.c \
+ java_def.h \
pool.h pool.c
+
+# libformatjava_la_SOURCES = \
+# attribute.h attribute.c \
+# e_java.h e_java.c \
+# field.h field.c \
+# java-int.h \
+# method.h method.c \
+# pool.h pool.c
+
libformatjava_la_LDFLAGS =