summaryrefslogtreecommitdiff
path: root/src/format/java/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/java/Makefile.am')
-rwxr-xr-xsrc/format/java/Makefile.am17
1 files changed, 12 insertions, 5 deletions
diff --git a/src/format/java/Makefile.am b/src/format/java/Makefile.am
index 1ad2c67..7a5fd9c 100755
--- a/src/format/java/Makefile.am
+++ b/src/format/java/Makefile.am
@@ -2,13 +2,20 @@
noinst_LTLIBRARIES = libformatjava.la
libformatjava_la_SOURCES = \
- attribute.h attribute.c \
- e_java.h e_java.c \
- field.h field.c \
- java-int.h \
- method.h method.c \
+ java-int.h java-int.c \
+ java.h java.c \
+ java_def.h \
pool.h pool.c
+
+# libformatjava_la_SOURCES = \
+# attribute.h attribute.c \
+# e_java.h e_java.c \
+# field.h field.c \
+# java-int.h \
+# method.h method.c \
+# pool.h pool.c
+
libformatjava_la_LDFLAGS =