summaryrefslogtreecommitdiff
path: root/src/gtkext/graph/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2019-03-05 21:15:36 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2019-03-05 21:15:36 (GMT)
commit25811bc506ecca92d6b36fe739734121a872af4d (patch)
treede37d44153e0d4d30e2b9bb31abae1f342edaa08 /src/gtkext/graph/Makefile.am
parent63b4cb46d5f417798619c573be34104fea7acbae (diff)
Split the graph code into several files.
Diffstat (limited to 'src/gtkext/graph/Makefile.am')
-rw-r--r--src/gtkext/graph/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/gtkext/graph/Makefile.am b/src/gtkext/graph/Makefile.am
index 310c13c..ee5eb19 100644
--- a/src/gtkext/graph/Makefile.am
+++ b/src/gtkext/graph/Makefile.am
@@ -2,8 +2,14 @@
noinst_LTLIBRARIES = libgtkextgraph.la
libgtkextgraph_la_SOURCES = \
+ cluster-int.h \
cluster.h cluster.c \
- edge.h edge.c
+ edge.h edge.c \
+ hspace.h hspace.c \
+ incoming.h incoming.c \
+ leaving.h leaving.c \
+ rank.h rank.c \
+ vspace.h vspace.c
libgtkextgraph_la_LIBADD =