summaryrefslogtreecommitdiff
path: root/src/gtkext/graph/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtkext/graph/Makefile.am')
-rw-r--r--src/gtkext/graph/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/gtkext/graph/Makefile.am b/src/gtkext/graph/Makefile.am
index 310c13c..ee5eb19 100644
--- a/src/gtkext/graph/Makefile.am
+++ b/src/gtkext/graph/Makefile.am
@@ -2,8 +2,14 @@
noinst_LTLIBRARIES = libgtkextgraph.la
libgtkextgraph_la_SOURCES = \
+ cluster-int.h \
cluster.h cluster.c \
- edge.h edge.c
+ edge.h edge.c \
+ hspace.h hspace.c \
+ incoming.h incoming.c \
+ leaving.h leaving.c \
+ rank.h rank.c \
+ vspace.h vspace.c
libgtkextgraph_la_LIBADD =