summaryrefslogtreecommitdiff
path: root/src/gui/core/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-03-09 18:04:49 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-03-09 18:04:49 (GMT)
commitdc8a2b19dbb32bfe49b1ff6640cc609238b392ca (patch)
tree2103c99baeb3b792bc82fc3db28bd16ecf72b70e /src/gui/core/Makefile.am
parentf8f804cf7ff9a62404b843cf303c762101572784 (diff)
Stored and loaded panels attributes using the global configuration.
Diffstat (limited to 'src/gui/core/Makefile.am')
-rwxr-xr-xsrc/gui/core/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gui/core/Makefile.am b/src/gui/core/Makefile.am
index 948bd24..2000f58 100755
--- a/src/gui/core/Makefile.am
+++ b/src/gui/core/Makefile.am
@@ -2,6 +2,7 @@
noinst_LTLIBRARIES = libguicore.la
libguicore_la_SOURCES = \
+ core.h core.c \
panels.h panels.c
libguicore_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)