summaryrefslogtreecommitdiff
path: root/src/gui/panels/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-02-14 21:16:29 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-02-14 21:16:29 (GMT)
commit1898c6ea16d0eee8ecc5ab9ebb26ac91ad7314b4 (patch)
tree5c50e152eea144a1d2e6785e84033165c6d2a884 /src/gui/panels/Makefile.am
parent252aa6db5c9d34c554f3b970efba5d0b738c2f93 (diff)
Fixed the creation of distribution tarballs.
Diffstat (limited to 'src/gui/panels/Makefile.am')
-rw-r--r--src/gui/panels/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gui/panels/Makefile.am b/src/gui/panels/Makefile.am
index 929aef1..bd4572d 100644
--- a/src/gui/panels/Makefile.am
+++ b/src/gui/panels/Makefile.am
@@ -11,6 +11,7 @@ libguipanels_la_SOURCES = \
glance.h glance.c \
history.h history.c \
log.h log.c \
+ panel-int.h \
panel.h panel.c \
regedit.h regedit.c \
resources.h resources.c \
@@ -36,3 +37,5 @@ resources.h: gresource.xml
CLEANFILES = resources.h resources.c
+
+EXTRA_DIST = gresource.xml $(UI_FILES)