summaryrefslogtreecommitdiff
path: root/src/gui/panels/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/panels/Makefile.am')
-rw-r--r--src/gui/panels/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gui/panels/Makefile.am b/src/gui/panels/Makefile.am
index 929aef1..bd4572d 100644
--- a/src/gui/panels/Makefile.am
+++ b/src/gui/panels/Makefile.am
@@ -11,6 +11,7 @@ libguipanels_la_SOURCES = \
glance.h glance.c \
history.h history.c \
log.h log.c \
+ panel-int.h \
panel.h panel.c \
regedit.h regedit.c \
resources.h resources.c \
@@ -36,3 +37,5 @@ resources.h: gresource.xml
CLEANFILES = resources.h resources.c
+
+EXTRA_DIST = gresource.xml $(UI_FILES)