summaryrefslogtreecommitdiff
path: root/themes/Solarized/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2019-11-09 13:18:35 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2019-11-09 13:18:35 (GMT)
commitc301f7e77eaca632a491b5b4417c8e4b9dce2570 (patch)
tree501ccdd583e35ccad4f3a0592f2fb1b0870e0d5f /themes/Solarized/Makefile.am
parent459b345d69532825f21bdcd3e4f92009b0a046dc (diff)
Introduced the first features of a hexadecimal viewer.
Diffstat (limited to 'themes/Solarized/Makefile.am')
-rw-r--r--themes/Solarized/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/themes/Solarized/Makefile.am b/themes/Solarized/Makefile.am
new file mode 100644
index 0000000..37631eb
--- /dev/null
+++ b/themes/Solarized/Makefile.am
@@ -0,0 +1,18 @@
+
+GTK3_CSS = \
+ palette.css \
+ widgets.css \
+ widgets-dark.css \
+ segments.css \
+ segments-dark.css
+
+solarized.ctm: gresource.xml $(GTK3_CSS)
+ glib-compile-resources --target=$@ --sourcedir=$(srcdir) gresource.xml
+
+css_DATA = solarized.ctm
+
+cssdir = $(themesdir)
+
+EXTRA_DIST = $(css_DATA) gresource.xml
+
+CLEANFILES = $(css_DATA)