summaryrefslogtreecommitdiff
path: root/themes/Solarized/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'themes/Solarized/Makefile.am')
-rw-r--r--themes/Solarized/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/themes/Solarized/Makefile.am b/themes/Solarized/Makefile.am
new file mode 100644
index 0000000..37631eb
--- /dev/null
+++ b/themes/Solarized/Makefile.am
@@ -0,0 +1,18 @@
+
+GTK3_CSS = \
+ palette.css \
+ widgets.css \
+ widgets-dark.css \
+ segments.css \
+ segments-dark.css
+
+solarized.ctm: gresource.xml $(GTK3_CSS)
+ glib-compile-resources --target=$@ --sourcedir=$(srcdir) gresource.xml
+
+css_DATA = solarized.ctm
+
+cssdir = $(themesdir)
+
+EXTRA_DIST = $(css_DATA) gresource.xml
+
+CLEANFILES = $(css_DATA)